RubyGems Navigation menu

js_erb 0.1.6

Javascript should be located under the RAILS/app directory instead of RAILS/public. Javascript usually produces at least a small piece of HTML code thus the Javascript templating is needed. Sites also require translations. Finally there are cases when you really need to put some ruby code into javascript. These are the features of the JsErb plugin.

Versions:

  1. 0.1.6 - November 4, 2010 (7 KB)
  2. 0.1.5 - November 4, 2010 (7 KB)
  3. 0.1.4 - November 4, 2010 (7 KB)
  4. 0.1.3 - November 4, 2010 (7 KB)
  5. 0.1.2 - November 4, 2010 (7 KB)
Show all versions (7 total)

Authors:

  • Kristijan Sedlak

Owners:

7f1329bd459ddf64ac4c0092d09206ee

Total downloads 9,314

For this version 1,258

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'js_erb', '~> 0.1.6' = Copy to clipboard Copied!

install:
gem install js_erb = Copy to clipboard Copied!

Links: