RubyGems Navigation menu

jslint-v8 1.1.2

Ruby gem wrapper for a jslint cli. Uses the The Ruby Racer library for performance reasons targeted for usage in CI environments and backed up with a full test suite.

Gemfile
          gem 'jslint-v8', '~> 1.1.2'
  
  
  
  
  
  
  

install
          gem install jslint-v8
  
  
  
  
  
  
  

Authors:

  • William Howard

Owners:

Total downloads 7,808

For this version 643

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.1.2 - July 8, 2014 (37.5 KB)
  2. 1.1.1 - April 12, 2012 (36.5 KB)
  3. 1.1.0 - February 2, 2012 (36.5 KB)
  4. 1.0.1 - August 31, 2011 (34 KB)
  5. 1.0.0 - August 26, 2011 (31.5 KB)

Runtime Dependencies:

Development Dependencies: