RubyGems Navigation menu

json_mapper 0.2.0

Ruby gem for mapping JSON data structures to Ruby classes

Versions:

  1. 0.2.1 - August 9, 2010 (10 KB)
  2. 0.2.0 - August 8, 2010 (10 KB)
  3. 0.1.1 - August 7, 2010 (8.5 KB)
Show all versions (4 total)

Runtime Dependencies:

Authors:

  • Trond Arve Nordheim

Owners:

9d2637e5787bc7b54fd54f2c492d2783

Total downloads 4,361

For this version 1,377

Show all versions (4 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'json_mapper', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install json_mapper -v 0.2.0 = Copy to clipboard Copied!

Links: