RubyGems Navigation menu

json_matcher 0.0.5

A gem that matches similar json and ignores order

Gemfile
          gem 'json_matcher', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install json_matcher
  
  
  
  
  
  
  

Total downloads 5,224

For this version 1,128

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - November 28, 2011 (5.5 KB)
  2. 0.0.4 - November 22, 2011 (5.5 KB)
  3. 0.0.3 - November 22, 2011 (5.5 KB)
  4. 0.0.2 - November 22, 2011 (5 KB)
  5. 0.0.1 - November 19, 2011 (5 KB)

Development Dependencies: