RubyGems Navigation menu

jsonpretty 1.1.0

Command-line JSON pretty-printer, using the json gem.

Gemfile
          gem 'jsonpretty', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install jsonpretty
  
  
  
  
  
  
  

Total downloads 13,769

For this version 12,260

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - January 20, 2010 (5.5 KB)
  2. 1.0.0 - February 20, 2009 (5.5 KB)