RubyGems.org

jumpstart

0.6.3

JumpStart is a script runner and template parser written in Ruby with Ruby projects in mind. It should function equally well for any project where there are many configuration steps to get up and running.

installgem install jumpstart -v 0.6.3
Authors

Ian Alexander Wood (i0n)

57,066 total downloads 1,263 for this version
Owners

1ac7a0d0a7e2b544abed5b9f963009d7

Gemfile
gem 'jumpstart', '~> 0.6.3'
Versions
  1. 0.6.5 September 7, 2010 (41 KB)
  2. 0.6.4 September 6, 2010 (42 KB)
  3. 0.6.3 August 30, 2010 (41 KB)
  4. 0.6.2 August 12, 2010 (41 KB)
  5. 0.6.1 August 12, 2010 (41 KB)
Show all versions (44 total)
Development Dependencies
  1. mocha >= 0
  2. shoulda >= 0