RubyGems.org

kansi_valid

0.0.12

Usage: require "kansi_valid" ;inclide Kansi_valid <br/> run(port=7980) ##New!(遊び系「漢詩作り」サーバー) kansi_valid(sample) # =>漢詩の評価、添削 kv(sample) valid?(sample) # =>true (五言か七言絶句ならば) generate(7)     #無意味な七言絶句を生成(7,5のみ) dic("漢字") #平仄を調べる search("かえで") #辞書で文字検索(部首、つくり、意味、音訓、画数ほか) poetter("常国◇○● ◇○○●◎ ○○●○● ○●●○◎",[Jouyou,inji[0]])

installgem install kansi_valid
Authors

Takayasu Hayashi

2,450 total downloads 304 for this version
Owners

4c36e76906597258e40e389fefc48a44

Licenses

GPLv2

Gemfile
gem 'kansi_valid', '~> 0.0.12'
Versions
  1. 0.0.12 March 4, 2014 (283 KB)
  2. 0.0.10 February 6, 2013 (444 KB)
  3. 0.0.8 January 11, 2013 (435 KB)
  4. 0.0.7 January 3, 2013 (438 KB)
Show all versions (8 total)