RubyGems Navigation menu

kansi_valid 0.0.10

Usage: requrie "rubyems" require "Kansi_valid" inclide Kansi_valid puts str1 = generate(7) # => make random poet(7 gon Zekku) puts str2 = generate(5) # => make random poet(5 gon Zekku) kansi_valid(str1) # => research dictionary and answer,validate kv(str1) # => same above valid(str1) # => same above valid?(str1) # =>true,false(nil) kv_bool(str1) # => same above

Versions:

  1. 0.0.12 - March 4, 2014 (283 KB)
  2. 0.0.10 - February 6, 2013 (444 KB)
  3. 0.0.8 - January 11, 2013 (435 KB)
  4. 0.0.7 - January 3, 2013 (438 KB)
Show all versions (8 total)

Authors:

  • Takayasu Hayashi

Owners:

4c36e76906597258e40e389fefc48a44

Total downloads 2,668

For this version 757

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'kansi_valid', '~> 0.0.10' = Copy to clipboard Copied!

install:
gem install kansi_valid -v 0.0.10 = Copy to clipboard Copied!

Links: