RubyGems Navigation menu

keepyourhead 0.2.1

KeepYourHead is a latex based flashcard trainer under GPL3. It includes an editor as well as an trainer. Flashcards are build in latex. Latex is a powerful tool for descriping documents. The Flashcards are checked by letting the user judge if he knew the answer well enough.

Gemfile
          gem 'keepyourhead', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install keepyourhead -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Oliver Burghard

Owners:

732234b837d70468f72d571d2f439094

mro

Total downloads 4,386

For this version 1,420

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - October 2, 2008 (45.5 KB)
  2. 0.2.1 - October 1, 2008 (45.5 KB)
  3. 0.2.0 - September 30, 2008 (45.5 KB)