RubyGems Navigation menu

kete_translatable_content 0.1.0

Kete Translatable Content is a gem that is an add-on for Kete web applications that takes advantage of the mongo_translatable gem functionality. As you would expect, you use it to add the ability to translate content in your Kete web site.

Gemfile
          gem 'kete_translatable_content', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install kete_translatable_content -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Walter McGinnis, Kieran Pilkington, Breccan McLeod-Lundy

Owners:

Total downloads 2,221

For this version 1,120

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - January 8, 2012 (37 KB)
  2. 0.1.0 - March 10, 2011 (38 KB)

Development Dependencies: