RubyGems Navigation menu

kinit 0.1.3

A gem enforcer tool to check and enforce important gems and best practices for code quality in ruby and rails code. Its configurable to enable disable what all to enforce.

Gemfile
          gem 'kinit', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install kinit
  
  
  
  
  
  
  

Authors:

  • Rohan Daxini at Kiprosh.com

Owners:

Licenses:

  • MIT

Total downloads 6,504

For this version 436

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.3 - January 27, 2014 (5 KB)
  2. 0.1.2 - June 3, 2013 (5 KB)
  3. 0.1.1 - June 3, 2013 (5 KB)
  4. 0.1.0 - June 3, 2013 (5 KB)
  5. 0.0.9 - June 2, 2013 (5 KB)
Show all versions (12 total)