RubyGems Navigation menu

kmayer-highrise 1.0.1

Based on the original API module from DHH, http://developer.37signals.com/highrise/, this gem is a cleaned up, tested version of the same. Contributors have added support for tags which are not supported by the API directly Configure by adding the following: require 'highrise' Highrise::Base.site = 'http://your_site.highrisehq.com/' Highrise::Base.user = 'your_api_auth_token'

Versions:

  1. 1.0.1 - September 2, 2009 (13.5 KB)
  2. 0.13.0 - May 29, 2009 (44 KB)
  3. 0.12.0 - May 27, 2009 (44 KB)
  4. 0.11.1 - May 22, 2009 (43.5 KB)
  5. 0.11.0 - May 20, 2009 (43 KB)
Show all versions (12 total)

Authors:

  • Marcos Tapajós, Ken Mayer

Total downloads 2,633

For this version 230

Show all versions (12 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'kmayer-highrise', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install kmayer-highrise = Copy to clipboard Copied!

Links: