RubyGems Navigation menu

knife-briefcase 0.0.1

Knife plugin to store GPG-encrypted data in Chef data bag

Gemfile
          gem 'knife-briefcase', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install knife-briefcase -v 0.0.1
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,385

For this version 532

Required Ruby Version: None

Links: