RubyGems Navigation menu

knife-linode 0.3.1

Linode Support for Chef's Knife Command

Gemfile
          gem 'knife-linode', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install knife-linode
  
  
  
  
  
  
  

Total downloads 3,297

For this version 202

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.1 - September 30, 2014 (17 KB)
  2. 0.3.0 - August 16, 2014 (17 KB)
  3. 0.2.0 - May 9, 2012 (13.5 KB)

Runtime Dependencies:

Development Dependencies: