RubyGems Navigation menu

knife-preflight 0.1.5

Knife plugin for checking what your cookbook changes will affect

Gemfile
          gem 'knife-preflight', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install knife-preflight -v 0.1.5
  
  
  
  
  
  
  

Total downloads 6,874

For this version 782

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.7 - October 13, 2014 (6.5 KB)
  2. 0.1.6 - January 25, 2013 (5.5 KB)
  3. 0.1.5 - January 25, 2013 (5.5 KB)
  4. 0.1.3 - June 29, 2012 (5 KB)
  5. 0.1.2 - February 2, 2012 (5 KB)
Show all versions (8 total)

Runtime Dependencies: