RubyGems Navigation menu

knife-vagrant2 0.0.4

Vagrant support for Chef's knife command

Gemfile
          gem 'knife-vagrant2', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install knife-vagrant2
  
  
  
  
  
  
  

Authors:

  • Markus Kern

Owners:

Licenses:

  • Apache 2.0

Total downloads 1,581

For this version 405

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - March 14, 2014 (14.5 KB)
  2. 0.0.3 - January 28, 2014 (14.5 KB)
  3. 0.0.2 - December 17, 2013 (14.5 KB)
  4. 0.0.1 - December 11, 2013 (14 KB)

Runtime Dependencies:

Development Dependencies: