RubyGems Navigation menu

knockout-rails 0.0.4

Include the knockout.js and some of its extensions so you can pick what you need. Adds the support for models and interation with the Rails backend.

Versions:

  1. 1.0.1 - December 23, 2011 (112 KB)
  2. 1.0.0 - December 22, 2011 (112 KB)
  3. 0.0.5 - December 20, 2011 (106 KB)
  4. 0.0.4 - December 20, 2011 (106 KB)
  5. 0.0.3 - November 26, 2011 (106 KB)
Show all versions (7 total)

Development Dependencies:

Authors:

  • Dmytrii Nagirniak

Owners:

73ba2d202efab9804e1e344f2079f6058eba200f038e0ddc01861e54f25d7337

Total downloads 11,284

For this version 1,056

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'knockout-rails', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install knockout-rails -v 0.0.4 = Copy to clipboard Copied!

Links: