RubyGems Navigation menu

koala 0.6.0

Koala is a lightweight, flexible Ruby SDK for Facebook's new Graph API. It allows read/write access to the Facebook Graph and provides OAuth URLs and cookie validation for Facebook Connect sites; it also supports access-token based interaction with the old REST API. Koala supports Net::HTTP and Typhoeus connections out of the box and can accept custom modules for other services.

Gemfile
          gem 'koala', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install koala -v 0.6.0
  
  
  
  
  
  
  

Authors:

  • Alex Koppel, Chris Baclig, Rafi Jacoby, Context Optional

Owners:

Total downloads 1,230,975

For this version 1,978

Show all versions (47 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.10.1 - September 3, 2014 (174 KB)
  2. 1.10.0 - July 21, 2014 (174 KB)
  3. 1.10.0rc2 - May 31, 2014 (174 KB)
  4. 1.10.0rc - May 17, 2014 (173 KB)
  5. 1.9.0 - February 8, 2014 (173 KB)
Show all versions (47 total)