RubyGems Navigation menu

krypt-provider-openssl 0.0.2

Implementation of the krypt-provider API using OpenSSL

Versions:

  1. 0.0.2 - June 22, 2014 (8 KB)
  2. 0.0.2.rc1 - February 23, 2014 (8 KB)
  3. 0.0.1 - February 27, 2013 (15.5 KB)

Runtime Dependencies:

Authors:

  • Hiroshi Nakamura, Martin Bosslet

Owners:

1ecef11b3cc6abfda85798858745ef72

Total downloads 2,328

For this version 844

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'krypt-provider-openssl', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install krypt-provider-openssl = Copy to clipboard Copied!

Links: