RubyGems.org

kynetx_am_api

0.1.28

Using this gem you can access the Kynetx Application API. This api allows developers a way to create, update, delete rulesets. This gem also helps with the required OAuth communcations with the api server.

installgem install kynetx_am_api -v 0.1.28
Authors

Michael Farmer, Cid Dennis

19,479 total downloads 1,330 for this version
Owners

2e4d8d0eefef6febff5ce4adcb30c06a332ac5416102489eb1c54c57225af109689893f0d9515e67d3092f3912e3e9b1

Gemfile
gem 'kynetx_am_api', '~> 0.1.28'
Versions
  1. 0.2.30 December 17, 2010 (10.5 KB)
  2. 0.1.30 December 17, 2010 (10.5 KB)
  3. 0.1.29 October 4, 2010 (10 KB)
  4. 0.1.28 August 2, 2010 (9.5 KB)
  5. 0.1.27 June 19, 2010 (9.5 KB)
Show all versions (15 total)
Development Dependencies
  1. rspec >= 0