RubyGems Navigation menu

l10n-simplified 0.9

The goal is to have a dead simple plugin for one-language (non-english) Rails applications. Many of the existing localization / internationalization plugins are too big for this and hard to get started with. Just dump this plugin in /vendor/plugins/, set your language and off you go.

Gemfile
          gem 'l10n-simplified', '~> 0.9'
  
  
  
  
  
  
  

install
          gem install l10n-simplified
  
  
  
  
  
  
  

Total downloads 1,737

For this version 1,736

Required Ruby Version: None

Links:

Versions:

  1. 0.9 - December 31, 2007 (3.5 KB)