RubyGems Navigation menu

l10n-simplified 0.9

The goal is to have a dead simple plugin for one-language (non-english) Rails applications. Many of the existing localization / internationalization plugins are too big for this and hard to get started with. Just dump this plugin in /vendor/plugins/, set your language and off you go.

Versions:

  1. 0.9 - December 31, 2007 (3.5 KB)

Authors:

  • Jesper Rønn-Jensen

Owners:

C0afd9f32908f58a9f19ccf7f4825b852986e67e29cf2ad3de088f9f8bc131cf05c3f39db309047f28628a223a757becB10283eaf3b9716fa46362c3320543d88b72389daf4540ff086ec79c0c42c632

Total downloads 1,765

For this version 1,764

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'l10n-simplified', '~> 0.9' = Copy to clipboard Copied!

install:
gem install l10n-simplified = Copy to clipboard Copied!

Links: