RubyGems Navigation menu

l10nizer 1.0.0

Automatically extract strings from ERB templates and replace with calls to t()

Gemfile
          gem 'l10nizer', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install l10nizer
  
  
  
  
  
  
  

Authors:

  • Paul Battley

Owners:

Total downloads 3,783

For this version 710

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - April 3, 2013 (5.5 KB)
  2. 0.0.10 - March 2, 2011 (9 KB)
  3. 0.0.9 - October 11, 2009 (9 KB)

Development Dependencies: