RubyGems Navigation menu

lafcadio 0.9.5

Lafcadio is an object-relational mapping layer for Ruby. It lets you treat database rows like first-class Ruby objects, minimizing the amount of time you have to spend thinking about database vagaries so you can spend more time thinking about your program's logic. It also offers extensive support for unit-testing complex database logic without running cumbersome setup scripts. It currently supports MySQL and PostgreSQL.

Gemfile
          gem 'lafcadio', '~> 0.9.5'
  
  
  
  
  
  
  

install
          gem install lafcadio
  
  
  
  
  
  
  

Authors:

  • Francis Hwang

Owners:

Total downloads 36,300

For this version 1,781

Show all versions (25 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.5 - July 3, 2006 (35.5 KB)
  2. 0.9.4 - May 1, 2006 (35 KB)
  3. 0.9.3 - March 21, 2006 (35 KB)
  4. 0.9.2 - February 12, 2006 (42 KB)
  5. 0.9.1 - December 23, 2005 (43 KB)
Show all versions (25 total)