RubyGems Navigation menu

language_switcher 0.1.0

This gem adds a few methods to switch between locales, and a helper to be used with jquery tabs or some other js tabbing behavior, to be able to change locales within a view for Rails

Versions:

  1. 0.1.0 - July 12, 2010 (6 KB)
  2. 0.0.0 - July 10, 2010 (6.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Stefano Diem Benatti

Owners:

Cc997c13216e015a668bba7583213971

Total downloads 2,968

For this version 1,550

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'language_switcher', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install language_switcher = Copy to clipboard Copied!

Links: