RubyGems Navigation menu

lash-sprites 0.3.2

A library to ease the dynamic generation of CSS spritesfrom a list of images or a css file. Supports multiple image libraries, including GD2 and ImageMagick, and multiple different packing algorithms.

Versions:

  1. 0.3.2 - April 16, 2011 (24 KB)
  2. 0.3.1 - April 16, 2011 (24 KB)

Authors:

  • Cullen Walsh, Paul Alexander

Owners:

47401c8d98d5ddb0090ead73a5f1e525

Total downloads 2,352

For this version 1,230

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'lash-sprites', '~> 0.3.2' = Copy to clipboard Copied!

install:
gem install lash-sprites = Copy to clipboard Copied!

Links: