RubyGems Navigation menu

lastfm12 0.0.1

lastfm12 is a wrapper around the Last.fm protocol version 1.2. This library can manipulate the last.fm radio streams. So, you can implement easily the last.fm radio.

Gemfile
          gem 'lastfm12', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install lastfm12 -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Keiichiro Ui

Owners:

8a038e2fd3f60f0486a91541371839b6

kui

Total downloads 2,982

For this version 1,472

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - July 21, 2010 (31 KB)
  2. 0.0.1 - December 27, 2008 (30.5 KB)

Runtime Dependencies:

Development Dependencies: