RubyGems Navigation menu

layercake 0.1.2

LayerCake is a simple gem that allows you to specify more than one cache store in rails. It is built on the idea that memory store is the most efficient store with no network or file overhead, but serves multi-process or multi-server architectures, hence a fallback like filestore or memcached store is necessary.

Gemfile
          gem 'layercake', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install layercake -v 0.1.2
  
  
  
  
  
  
  

Authors:

  • Peter Haza

Owners:

Total downloads 5,387

For this version 1,311

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - October 10, 2010 (7 KB)
  2. 0.2.0 - October 10, 2010 (7 KB)
  3. 0.1.2 - October 7, 2010 (7 KB)
  4. 0.1.1 - October 7, 2010 (7 KB)