RubyGems Navigation menu

lazy_const 0.1.3

Allows you to define lazy evaluated, constant-like instances of your class.

Versions:

  1. 0.1.3 - March 19, 2013 (7 KB)
  2. 0.1.2 - March 13, 2013 (7 KB)
  3. 0.1.1 - March 13, 2013 (6 KB)
Show all versions (4 total)

Authors:

  • Ryan Graham

Owners:

8bd1dd86bbf8705a5a702b86a2f3a390

Total downloads 2,060

For this version 790

Show all versions (4 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'lazy_const', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install lazy_const = Copy to clipboard Copied!

Links: