RubyGems Navigation menu

ldapi 0.1.0

Simple read-only JSON API to an LDAP server. Written in Sinatra with net-ldap and json.

Gemfile
          gem 'ldapi', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ldapi
  
  
  
  
  
  
  

Authors:

  • Jay Zeschin

Owners:

Total downloads 1,610

For this version 1,610

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - November 30, 2010 (7.5 KB)