RubyGems Navigation menu

le1t0-whenever 0.4.2.003

Clean ruby syntax for defining and deploying messy cron jobs.

Gemfile
          gem 'le1t0-whenever', '~> 0.4.2.003'
  
  
  
  
  
  
  

install
          gem install le1t0-whenever -v 0.4.2.003
  
  
  
  
  
  
  

Total downloads 10,260

For this version 1,632

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.2.004 - December 20, 2010 (20.5 KB)
  2. 0.6.2.003 - December 6, 2010 (20.5 KB)
  3. 0.6.2.002 - November 29, 2010 (20.5 KB)
  4. 0.6.2.001 - November 21, 2010 (20.5 KB)
  5. 0.4.2.003 - July 4, 2010 (18 KB)
Show all versions (7 total)

Runtime Dependencies: