RubyGems Navigation menu

legal_markdown 0.4.11

This gem will parse YAML Front Matter of Markdown Documents. Typically, this gem would be called with a md renderer, such as Pandoc, that would turn the md into a document such as a .pdf file or a .docx file. By combining this pre-processing with a markdown renderer, you can ensure that both the structured content and the structured styles necessary for your firm or organization are more strictly enforced. Plus you won't have to deal with Word any longer, and every lawyer should welcome that. Why? Because Word is awful.

Gemfile
          gem 'legal_markdown', '~> 0.4.11'
  
  
  
  
  
  
  

install
          gem install legal_markdown
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 11,456

For this version 604

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.11 - August 21, 2013 (111 KB)
  2. 0.4.10 - August 10, 2013 (158 KB)
  3. 0.4.9 - August 9, 2013 (158 KB)
  4. 0.4.8 - August 9, 2013 (156 KB)
  5. 0.4.7 - August 6, 2013 (137 KB)
Show all versions (21 total)

Runtime Dependencies:

Development Dependencies: