RubyGems Navigation menu

librarian-puppet 2.0.1

Simplify deployment of your Puppet infrastructure by automatically pulling in modules from the forge and git repositories with a single command.

Versions:

  1. 2.0.1 - December 4, 2014 (22 KB)
  2. 2.0.0 - October 14, 2014 (21.5 KB)
  3. 1.4.1 - December 4, 2014 (22 KB)
  4. 1.4.0 - October 14, 2014 (21.5 KB)
  5. 1.3.2 - August 18, 2014 (21 KB)
Show all versions (43 total)

Authors:

  • Tim Sharpe, Carlos Sanchez

Owners:

9534317be9fb20496a2ef75bb318d147Af6608217d8e483bf78e2474ec85d7d1

Total downloads 402,161

For this version 6,480

Show all versions (43 total)

Required Ruby Version: >= 1.9.0

Licenses:

MIT

Gemfile:
gem 'librarian-puppet', '~> 2.0.1' = Copy to clipboard Copied!

install:
gem install librarian-puppet = Copy to clipboard Copied!

Links: