RubyGems Navigation menu

librarian-puppet 0.9.12

Simplify deployment of your Puppet infrastructure by automatically pulling in modules from the forge and git repositories with a single command.

Gemfile
          gem 'librarian-puppet', '~> 0.9.12'
  
  
  
  
  
  
  

install
          gem install librarian-puppet -v 0.9.12
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 374,567

For this version 3,610

Show all versions (41 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - October 14, 2014 (21.5 KB)
  2. 1.4.0 - October 14, 2014 (21.5 KB)
  3. 1.3.2 - August 18, 2014 (21 KB)
  4. 1.3.1 - August 6, 2014 (21 KB)
  5. 1.3.0 - August 3, 2014 (21 KB)
Show all versions (41 total)

Runtime Dependencies: