RubyGems Navigation menu

libxml-ruby 0.5.0

C-language bindings for Gnome LibXML2 and Ruby. Supports high-speed, feature rich XML processing in Ruby apps.

Gemfile
          gem 'libxml-ruby', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install libxml-ruby -v 0.5.0
  
  
  
  
  
  
  

Total downloads 2,553,262

For this version 1,382

Show all versions (99 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.7.0 - August 3, 2013 (264 KB)
  2. 2.7.0 - August 3, 2013 x86-mingw32 (8.82 MB)
  3. 2.6.0 - February 16, 2013 x86-mingw32 (8.82 MB)
  4. 2.6.0 - February 16, 2013 (263 KB)
  5. 2.5.0 - January 27, 2013 (264 KB)
Show all versions (99 total)