RubyGems Navigation menu

loadable 1.2.1

Loadable modifieds Ruby's load/require system to handle "load wedges", which work much like routes in web frameworks, but in this case determine which files get loaded.

Gemfile
          gem 'loadable', '~> 1.2.1'
  
  
  
  
  
  
  

install
          gem install loadable
  
  
  
  
  
  
  

Authors:

  • Thomas Sawyer

Owners:

Licenses:

  • BSD-2-Clause

Total downloads 1,834

For this version 783

Required Ruby Version: None

Links:

Versions:

  1. 1.2.1 - December 21, 2012 (17 KB)
  2. 1.2.0 - October 17, 2011 (17 KB)