RubyGems Navigation menu

lockbox_middleware 1.6.4

Rack middleware for the LockBox centralized API authorization service. Brought to you by the DNC Innovation Lab.

Versions:

  1. 1.6.4 - March 2, 2011 (13 KB)
  2. 1.6.2 - March 2, 2011 (12 KB)
  3. 1.5.1 - December 28, 2010 (10.5 KB)
  4. 1.5.0 - December 28, 2010 (10.5 KB)
  5. 1.4.2 - August 26, 2010 (10.5 KB)
Show all versions (12 total)

Authors:

  • Chris Gill, Nathan Woodhull, Brian Cardarella, Wes Morgan, Dave Steinberg

Owners:

19cf63ed40b41cb4791cfd666e009bf4F5cb123a4cf014ab7d14bb3882c59d0065c759086f95291629d848f86ca1b29d

Total downloads 16,290

For this version 1,402

Show all versions (12 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'lockbox_middleware', '~> 1.6.4' = Copy to clipboard Copied!

install:
gem install lockbox_middleware = Copy to clipboard Copied!

Links: