RubyGems Navigation menu

locker 0.0.2

Locker is a locking mechanism for limiting the concurrency of ruby code using the database. It presently only works with PostgreSQL.

Versions:

  1. 0.2.1 - May 10, 2014 (14 KB)
  2. 0.2.0 - May 10, 2014 (14 KB)
  3. 0.1.0 - April 4, 2013 (11.5 KB)
  4. 0.0.3 - September 2, 2011 (11 KB)
  5. 0.0.2 - August 31, 2011 (10.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Nathan Sutton, Justin Greer

Owners:

42ccb9ab63769b88ce6d44d6b0b869daE253846fd855f49ff9694ffc3b02cb06

Total downloads 10,402

For this version 1,098

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'locker', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install locker -v 0.0.2 = Copy to clipboard Copied!

Links: