RubyGems Navigation menu

logicle 0.1.1

Logicle is a simulator for testing and solving simple circuits composed of basic logical elements. The program reads and writes its inputs and outputs using the GML protocol.

Versions:

  1. 0.1.1 - September 24, 2011 (9 KB)
  2. 0.1.0 - September 24, 2011 (9 KB)

Authors:

  • Chris kottom

Owners:

3ca98e75ecd686304f9a4aae2b25ac09

Total downloads 2,258

For this version 1,165

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'logicle', '~> 0.1.1' = Copy to clipboard Copied!

install:
gem install logicle = Copy to clipboard Copied!

Links: