RubyGems Navigation menu

loofah-activerecord 1.1.0

loofah-activerecord extends loofah's HTML sanitization into Rails ActiveRecord models.

Gemfile
          gem 'loofah-activerecord', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install loofah-activerecord -v 1.1.0
  
  
  
  
  
  
  

Total downloads 14,131

For this version 8,645

Required Ruby Version: None

Links:

Versions:

  1. 1.2.0 - August 22, 2014 (14.5 KB)
  2. 1.1.0 - January 17, 2013 (13 KB)
  3. 1.0.0 - October 26, 2010 (12.5 KB)
  4. 1.0.0.beta.1 - July 21, 2010 (859 KB)

Runtime Dependencies: