RubyGems.org

macros4cuke

0.3.37

Create your own macro-steps directly in Cucumber scenarios.

installgem install macros4cuke -v 0.3.37
Authors

Dimitri Geshef

40,232 total downloads 516 for this version
Owners

1d6a0d22006b46cd4e253a517aaeb2a2

Licenses

MIT

Gemfile
gem 'macros4cuke', '~> 0.3.37'
Versions
  1. 0.5.07 October 9, 2014 (56.5 KB)
  2. 0.5.06 June 30, 2014 (56.5 KB)
  3. 0.5.03 April 1, 2014 (56 KB)
  4. 0.4.09 March 13, 2014 (51 KB)
  5. 0.4.08 February 8, 2014 (51 KB)
Show all versions (81 total)
Runtime Dependencies
  1. cucumber >= 0.5.0
Development Dependencies
  1. rake >= 0.8.0
  2. rspec >= 2.11.0
  3. simplecov >= 0.5.0
  4. rubygems >= 2.0.0