RubyGems Navigation menu

magento_api_wrapper 0.0.2

Ruby wrapper for Magento's SOAP API. Allows you to download orders using filters, invoice orders, and update orders as shipped in Magento.

Versions:

  1. 0.0.2 - February 28, 2014 (16.5 KB)
  2. 0.0.1 - February 16, 2014 (18 KB)

Runtime Dependencies:

Authors:

  • Josh Harris

Owners:

6898b166b0cbc509361adc6ff14b67f9

Total downloads 808

For this version 440

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'magento_api_wrapper', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install magento_api_wrapper = Copy to clipboard Copied!

Links: