RubyGems Navigation menu

magic 0.2.3

Ruby FFI bindings to libmagic

Versions:

  1. 0.2.8 - April 22, 2014 (16 KB)
  2. 0.2.7 - April 22, 2014 (16 KB)
  3. 0.2.6 - June 12, 2010 (7 KB)
  4. 0.2.5 - April 19, 2010 (6.5 KB)
  5. 0.2.4 - February 9, 2010 (16 KB)
Show all versions (14 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Jakub Kuźma

Owners:

48acd2a1c5c447f7e7b59310ee1fecff

Total downloads 45,658

For this version 1,424

Show all versions (14 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'magic', '~> 0.2.3' = Copy to clipboard Copied!

install:
gem install magic -v 0.2.3 = Copy to clipboard Copied!

Links: