RubyGems Navigation menu

magick_numbers_rails 0.1.0

Rails 3 validators for magick numbers like PESEL, NIP, REGON

Gemfile
          gem 'magick_numbers_rails', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install magick_numbers_rails -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Mariusz Nosinski

Owners:

Total downloads 4,479

For this version 1,107

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - April 13, 2011 (5 KB)
  2. 0.1.1 - March 30, 2011 (5 KB)
  3. 0.1.0 - March 30, 2011 (5 KB)
  4. 0.0.1 - March 30, 2011 (4.5 KB)