RubyGems Navigation menu

magikku 1.0.1

Ruby bindings to the libmagic(3) library for identifying unknown files and data contents

Versions:

  1. 1.0.1 - February 21, 2011 (15 KB)
  2. 1.0.0 - February 20, 2011 (15 KB)
  3. 0.1.0 - February 20, 2011 (14 KB)

Development Dependencies:

Authors:

  • Eric Monti

Owners:

0e9847f765c767fa67e30fbb1874a0d5

Total downloads 3,595

For this version 1,325

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'magikku', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install magikku = Copy to clipboard Copied!

Links: