RubyGems Navigation menu

mail_safe-sendgrid 0.0.2

Extends Mail Safe to look for and sanitize Sendgrid specific X-SMTPAPI headers

Gemfile
          gem 'mail_safe-sendgrid', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install mail_safe-sendgrid -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Ed Shadi, Vijay Ramesh

Owners:

Total downloads 6,507

For this version 963

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - March 13, 2012 (7.5 KB)
  2. 0.0.2 - March 13, 2012 (6 KB)
  3. 0.0.1 - March 13, 2012 (6 KB)