RubyGems Navigation menu

mcmire-rr 1.0.5.rc1

RR (Double Ruby) is a double framework that features a rich selection of double techniques and a terse syntax. http://xunitpatterns.com/Test%20Double.html

Gemfile
          gem 'mcmire-rr', '~> 1.0.5.rc1'
  
  
  
  
  
  
  

install
          gem install mcmire-rr --pre
  
  
  
  
  
  
  

Authors:

  • Brian Takita

Owners:

Total downloads 410

For this version 410

Required Ruby Version: None

Links:

Versions:

  1. 1.0.5.rc1 - May 15, 2012 (53.5 KB)

Development Dependencies: