RubyGems Navigation menu

merb_param_protection 0.9.6

Merb plugin that provides params_accessible and params_protected class methods

Versions:

  1. 0.9.8 - October 6, 2008 (7 KB)
  2. 0.9.7 - September 8, 2008 (7 KB)
  3. 0.9.6 - September 7, 2008 (7 KB)
  4. 0.9.5 - August 12, 2008 (7 KB)
  5. 0.9.4 - August 2, 2008 (7 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Lance Carlson

Owners:

C69521d6e22fc0bbd69337ec8b1698df428167a3ec72235ba971162924492609A667482dce34922ec51f6b044d253d471fc25f2feac6adf0de2ef66da97a457b6164d53f7faa4f54357f903474cf44926076c22b65b36f5d75c30bdcfb2fda8541c597a48c80e37ba68d1adc7095ea0e

Total downloads 11,512

For this version 1,403

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'merb_param_protection', '~> 0.9.6' = Copy to clipboard Copied!

install:
gem install merb_param_protection -v 0.9.6 = Copy to clipboard Copied!

Links: