RubyGems Navigation menu

merb_r18n 0.1

A plugin for the Merb framework that provides i18n support to translate your site in several languages. It is just a wrap for R18n core library. It can localize your site, has translation for commons words, storage translation in rich YAML format with pluralization and procedures and has sublocales list for each supported locale.

Gemfile
          gem 'merb_r18n', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install merb_r18n -v 0.1
  
  
  
  
  
  
  

Authors:

  • Andrey "A.I." Sitnik

Owners:

Total downloads 7,113

For this version 1,387

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - June 24, 2009 (9 KB)
  2. 0.2.1 - February 17, 2009 (9 KB)
  3. 0.2 - December 5, 2008 (10 KB)
  4. 0.1.1 - November 22, 2008 (9.5 KB)
  5. 0.1 - November 17, 2008 (9.5 KB)