RubyGems.org

modify behavior of default_scope method to merge rather than override

installgem install merged_default_scopes -v 0.0.2
Authors

David Chelimsky, Brian Tatnall

2,942 total downloads 1,319 for this version
Owners

5d38ab152e1e3e219512a9859fcd93af

Gemfile
gem 'merged_default_scopes', '~> 0.0.2'
Versions
  1. 0.0.3 May 16, 2010 (7 KB)
  2. 0.0.2 May 12, 2010 (6.5 KB)
Show all versions (3 total)
Development Dependencies
  1. rspec >= 2.0.0.beta.8